Fixed Asset Accounting Planned Maintenance Update
Maintenance
upcoming
6 hours
2025-06-08T02:00:00.0000000Z
Fixed Asset Accounting Planned Maintenance Update
Status: upcoming
Start:
2025-06-08T02:00:00.0000000Z
Estimated Duration: 360 minutes
Affected Components:
Americas
Fixed Asset Accounting
Update
2025-06-08T02:00:00.0000000Z
2025-06-08T02:00:00.0000000Z
Dear MRI Client,
Please be advised that a scheduled Infrastructure maintenance for Fixed Asset Accounting will be taking place on the following date(s):
Saturday 7th June from 10:00PM (EDT) until 04:00AM (EDT) on Sunday, 8th June.
During this time, your system will be unavailable for use.
Please note this is during the normal infrastructure maintenance window so any tasks or reports scheduled to run during that time may not complete.
If you have any questions or concerns, please contact Client Support via the myMRI Client Portal.
Thank you,
MRI Software