Fixed Asset Accounting Planned Maintenance
Maintenance
2025-04-06T08:27:00.0000000Z
Fixed Asset Accounting Planned Maintenance
Status: closed
Start:
2025-04-06T02:00:00.0000000Z
End:
2025-04-06T08:27:00.0000000Z
Duration: 6 hours 27 minutes
Affected Components:
Americas
Fixed Asset Accounting
Update
2025-04-06T02:00:00.0000000Z
2025-04-06T02:00:00.0000000Z
Dear MRI Client,
Please be advised that a scheduled SaaS maintenance for Fixed Asset Accounting will be taking place on the following date(s):
Saturday, 5th April from 22:00 (EST) until 06:00 (EST) on Sunday, 6th April.
During this time, your system will be unavailable for use.
Saturday, 5th April from 22:00 (EST) until 06:00 (EST) on Sunday, 6th April.
During this time, your system will be unavailable for use.
Please note this is during the normal infrastructure maintenance window so any tasks or reports scheduled to run during that time may not complete.
Thank you,
MRI Software
Resolved
2025-04-06T08:27:00.0000000Z
2025-04-06T08:27:00.0000000Z
Dear MRI Client,
We are pleased to inform you that the scheduled maintenance has been successfully completed.
If you have any questions or concerns, please contact MRI Client Support by calling one of the numbers listed on our website.
Regards,
MRI Software