MRI Angus - Planned Maintenance Update

Maintenance

MRI Angus - Planned Maintenance Update

Status: closed
Start:
End:
Duration: 1 hour
Affected Components:
Americas Angus
Update

Dear MRI Angus Client,

A Planned Maintenance Update for MRI Angus will be applied on Tuesday, March 11th, 2025 between 10:00 PM and 11:00 PM EST. Users may experience intermittent service at this time.

If this update is delayed, additional information will be posted on the MRI Notifications page.

For a detailed description of this update, the full release notes can be downloaded from the myMRI Client Portal.

If you have any questions or concerns, please reach out to our MRI Angus Support team.

MRI Software

Resolved

Dear MRI Client,

We are pleased to inform you that the scheduled maintenance has been successfully completed.
If you have any questions or concerns, please contact MRI Client Support by calling one of the numbers listed on our website.

Regards,
MRI Software