Prospect Connect Planned Maintenance Update

Maintenance

Prospect Connect Planned Maintenance Update

Status: closed
Start:
End:
Duration: 15 hours 23 minutes
Affected Components:
Americas Prospect Connect
Update

Dear MRI Client,
Please be advised that a scheduled SaaS maintenance for Prospect Connect will be taking place on the following date(s): 
Saturday, 14th December from 20:00 (EST) until 12:00 (EST) on Sunday, 15th December 2024.
During this time, your environment will be unavailable.
We apologise for the inconvenience caused. If you have any questions or concerns, please contact Client Support via the my MRI Client Portal.
Thank you,
MRI Software

Resolved

Dear MRI Client,

We are pleased to inform you that the scheduled maintenance has been successfully completed.
If you have any questions or concerns, please contact MRI Client Support by calling one of the numbers listed on our website.

Regards,
MRI Software