Property Management X Planned Maintenance Update

Maintenance

Property Management X Planned Maintenance Update

Status: closed
Start:
End:
Duration: 15 hours 25 minutes
Affected Components:
APAC Property Management X PMX X.5 APAC - Mercury PMX X.5 AUS - Neptune PMX X.7 AUS - Luna PMX X.7 APAC - Phoebe PMX X.7 Import Export - Phoebe PMX X.7 Import Export - Luna
Update

Dear MRI Client,

Please be advised that a scheduled maintenance for Property Management X will be taking place on the following date(s): 

Sunday, 15th December from 14:00 (AEDT) until 04:00 (AEDT) on Monday, 16th December 2024.


During this time, your PMX environments will remain available however please do not create, restore or update users during this window as any changes you make to users will not complete successfully.

We apologise for the inconvenience caused. If you have any questions or concerns, please contact Client Support via the my MRI Client Portal.

Thank you,

MRI Software

Resolved

Dear MRI Client,

We are pleased to inform you that the scheduled maintenance has been successfully completed.
If you have any questions or concerns, please contact MRI Client Support by calling one of the numbers listed on our website.

Regards,
MRI Software