MRI Energy - Planned Maintenance
Maintenance
in progress (45 days 8 hours 1 minute)
2024-11-25T14:00:00.0000000Z
MRI Energy - Planned Maintenance
Status: in progress
Start:
2024-11-25T14:00:00.0000000Z
Estimated Duration: 180 minutes
Affected Components:
EMEA
MRI Energy
Update
2024-11-25T14:00:00.0000000Z
2024-11-25T14:00:00.0000000Z
Dear MRI Client,
A Planned Maintenance activity for MRI Energy will be performed on Monday, 25th November 2024 between 14:00 and 17:00 GMT. During this time, some of the below functionalities of MRI Energy will be impacted:
- Ability to license the MRI Energy product for all end-users.
- eSight “Weather Centre” – used for historic weather data.
- Configuring Weather Meters within eSight application.
If you have any questions or concerns, please contact Client Support via the Support Portal or by calling one of the numbers listed on our website.
Thank you.
MRI Software