Sales and Lettings Planned Maintenance Update

Maintenance

Sales and Lettings Planned Maintenance Update

Status: closed
Start:
End:
Duration: 18 hours 24 minutes
Affected Components:
EMEA Sales and Lettings
Update

Dear MRI Client,

Please be advised that MRI will be updating our public IP’s for MRI Sales and Lettings which will be taking place on the following date(s): 

Saturday, 3rd August from 22:00 (BST) until 23:59 (BST) on Sunday, 4th August.

You should have received an email with changes that may need to be made to ensure your system continues to work following this maintenance. Please ensure all actions have been completed by your IT team.

If you are not aware of the required changes, please reach out to your Account Manager for further details.

During this maintenance window, your system will be unavailable for use.

We apologise for any inconvenience this may cause.

If you have any questions or concerns, please contact Client Support via the 
myMRI Client Portal.

Thank you,

MRI Software

Resolved

Dear MRI Client,

We are pleased to inform you that the scheduled maintenance has been successfully completed.
If you have any questions or concerns, please contact MRI Client Support by calling one of the numbers listed on our website.

If you have any SFTP connection issues, please ensure the new IP has been whitelisted by you or your 3rd parties. 


Regards,
MRI Software