[AMTdirect] Planned Maintenance Update

Maintenance
August 19th 2024, 4:00:00am

[AMTdirect] Planned Maintenance Update

Status: closed
Start: August 17th 2024, 12:00:00am
End: August 19th 2024, 4:00:00am
Duration: 2 days 4 hours
Affected Components:
Americas ProLease ProLease Direct
Update

August 17th 2024, 12:00:00am

August 17th 2024, 12:00:00am

Dear MRI Client,

An extended maintenance window is planned for the AMTdirect production environment from 8:00 PM ET on Friday, August 16, 2024, through 12:00 AM ET on Monday, August 19, 2024, to upgrade servers. The AMTdirect application may be unavailable during this time.

If you have any questions or concerns, please create a support ticket via the Help menu within the AMTdirect application.

MRI Software

Resolved

August 19th 2024, 4:00:00am

August 19th 2024, 4:00:00am

Dear MRI Client,

We are pleased to inform you that the scheduled maintenance has been successfully completed.

If you have any questions or concerns, please create a support ticket via the Help menu within the AMTdirect application.

MRI Software