MRI Evolution/GO - Planned Maintenance Update - UK/DC5

Maintenance

MRI Evolution/GO - Planned Maintenance Update - UK/DC5

Status: closed
Start:
End:
Duration: 5 days 18 hours 55 minutes
Affected Components:
EMEA Evolution
Update

Dear MRI Client,

A Planned Maintenance activity for MRI Evolution and MRI GO will take place on 17th July 2024 between 8:00pm and 10:00pm BST.
During this maintenance window a new firmware update will be deployed to our External Firewalls and no interruption to services is expected.

Why are we carrying out this maintenance?

From time to time, new firmware is released by the vendors of the devices we use, that patch vulnerabilities. These are required to ensure the continued security of our platforms. 

If you have any questions or concerns, please contact Client Support via cs.fsi@mrisoftware.com or by calling one of the numbers listed on our website.

Regards,

MRI Software

Resolved

Dear MRI Client,

We are pleased to inform you that the scheduled maintenance has been successfully completed.
If you have any questions or concerns, please contact MRI Client Support by calling one of the numbers listed on our website.

Regards,
MRI Software