Horizon Planned Maintenance Update

Maintenance

Horizon Planned Maintenance Update

Status: closed
Start:
End:
Duration: 4 hours 49 minutes
Affected Components:
EMEA Horizon
Update

Dear MRI Client,

Please be advised that a scheduled SaaS maintenance for MRI Horizon will be taking place on the following date(s): 

Saturday, 27th July from 22:00 (BST) until 06:00 (BST) on Sunday, 28th July.


During this time, your system will be unavailable for use.

We apologise for any inconvenience this may cause.

If you have any questions or concerns, please contact Client Support via the myMRI Client Portal.

Thank you,

MRI Software

Resolved

Dear MRI Client,

We are pleased to inform you that the scheduled maintenance has been successfully completed.
If you have any questions or concerns, please contact MRI Client Support by calling one of the numbers listed on our website.

Regards,
MRI Software