MRI Sales and Lettings - Scheduled SaaS maintenance

Maintenance

MRI Sales and Lettings - Scheduled SaaS maintenance

Status: closed
Start:
End:
Duration: 1 day 14 hours 4 minutes
Affected Components:
Americas APAC EMEA Self-Hosted & Partners Agency Central @ Your Service Box+Dice Affordable Housing Management Fixed Asset Accounting Analytix Portal Contract Intelligence Accommodation Rent Accounting Horizon Angus AccuServ Enliven AI powered by Propic Fixed Asset Accounting Agency Central Investment Modeling Core - South Africa ApartmentData.com Assistance Connect Agile (365 Portal) Evolution Bostonpost Affordable Housing Planet Horizon / ProLease Enterprise Allocations Callmax Automated Communications Property Management X Investment Modeling Alert Qube PM Investment Modeling | Data API Analytix Portal CaTRAC'r Report Gateway Maintenance5000 CenterStone Anti Social Behaviour Asset Management Maintenance Plus (part of Property Tree) Chat Resident and Tennant Connect Series4000 Manhattan CenterStone CheckpointID CML APR Condo Sales ManhattanONE Cornerstone CML Radar MRI Agora Gateway Contract Intelligence Communications Manager MRI Agora Insights CTM MRI Asset Modeling Contract Intelligence Debt Management MRI Fund Modeling Digital Connect Employee Screening OnLocation APAC Digital Self Service Engage For Living Document Management ProLease Express Engage @Work Findspace Palace PropertySuite Evolution Fixed Asset Accounting Engage Property Connect HAB Property Management X Ensemble Property Tree Horizon / ProLease Enterprise Evolution Fixed Asset Accounting PropTech Group Limited - Eagle Housing Manager Facilities Management PropTech Group Limited - Real Estate Investar Housing Voucher Management Find My Engineer PropTech Group Limited - Rent Finder Inspector Insurance Finance Enterprise PropTech Group Limited - Vault CRM Investment Central Finance Professional PropTech Group Limited - Website Blue Report Gateway Investment Modeling Core - APAC & Americas Homelessness Reduction Series4000 Investment Modeling Data API - APAC & Americas HomeSwapper from MRI Secure Sign Housing Enterprise Investor Connect Horizon / ProLease Enterprise Series5000 Jenark Lindsey Housing BRIXX Lease Administrative Service [MILM] MacMunnis MILM Housing Enterprise Classic Maintenance5000 Housing Officer/Inspector Manhattan ManhattanONE Income Analytics Market Connect Intermodal Investment Modeling Core - EMEA MRI Agora Gateway Mirra Maintain MRI Agora Hub Investment Modeling | Data API Maintenance5000 MRI Agora Insights Manhattan MRI Agora Import Export ManhattanONE MRI Agora Studio for PMX MDA Property Manager MRI Engage CRM MRI Agora Gateway Mobile Agile MRI Asset Modeling MRI Fund Modeling MRI Agora Insights NETfacilities MRI Asset Modeling MRI Energy OnLocation Americas PHA Pro MRI Fund Modeling MRI Messaging OnLocation Footfall Analytics Plug and Pay Nicor ProCalc OnLocation EMEA ProLease OnLocation Footfall Analytics Property Management X P2P PayBack Planet PropertySuite Planet - Mobile Prospect Connect Rehab Pro Direct Rental History Reports & Trusted Employees Postcode Software PropAcc RentPayment Report Gateway Property Central Property Central Online Portals Resident Connect Resident Screening Property Management X Qube PM Resident & Tenant Connect Screening Select Report Gateway Secure Sign Resident and Tenant Connect Series4000 Rough Sleeper Pathways Series5000 SafeStart Space Scheduling Sales and Lettings Tenant Communications Waitlistcheck Secure Sign Series4000 WinTen Workplace Central Series5000 Workspeed Reporting Service Charges Social Housing CRM Space Scheduling Springboard Streetwise SwapTracker from MRI Tenancy Analytics TPN Group Valuations Workplace Central PMX X.5 APAC - Mercury PMX X.5 EMEA - Mars PMX X.5 Partners - Ceres WinTen ProLease Central Investment Modeling Core ProLease Direct PMX X.5 Americas - Jupiter OnLocation Australia OnLocation API OnLocation Europe WinTen2 ProLease Workplace/Maintenance PMX X.5 AUS - Neptune PMX X.5 Americas - Pluto OnLocation New Zealand OnLocation Canada OnLocation United Kingdom PMX X.7 EMEA - Europa PMX X.7 Partners - Gemini PMX X.5 Americas - Saturn PMX X.5 - Self Hosted WinTen2+ OnLocation US PMX X.7 AUS - Luna PMX X.7 Import Export - Europa PMX X.5 Americas - Venus OnLocation Login PMX X.7 - Self Hosted PMX X.7 APAC - Phoebe PMX X.5 Canada - Sirius PMX X.7 Import Export - Phoebe PMX X.7 Import Export - Gemini PMX X.7 Americas - Triton PMX X.7 Import Export - Luna PMX X.7 Import Export - Self Hosted PMX X.7 Canada - Polaris PMX X.7 Import Export - Triton PMX X.7 Import Export - Venus PMX X.7 Import Export - Polaris
Update

Dear MRI Client,

Please be advised that a scheduled SaaS maintenance for MRI Sales and Lettings will be taking place on the following date(s): 

Saturday, 29th June from 10:00 pm (BST) until 10:00 pm (BST) on Sunday, 30th June.   For a detailed description of this update, your company's Designated Support Contact (DSC) can access the full release notes from the 
myMRI Client Portal.

If this update is delayed, additional information will be posted on MRI StatusCast

During this time, the service will be unavailable while the work is completed.  MRI will carry out full testing as part of the maintenance, and therefore no further action is required on your part.

If you have any questions or concerns, please contact Client Support via the myMRI Client Portal, or by calling one of the numbers listed on our website.


Thank you,

MRI Software

Resolved

The scheduled SaaS maintenance for MRI Sales and Lettings on Sunday 30th June has been completed.

Thank You

MRI Software