AMTdirect Planned Maintenance Update

Maintenance

AMTdirect Planned Maintenance Update

Status: closed
Start:
End:
Duration: 139 days 8 hours 47 minutes
Affected Components:
Americas ProLease ProLease Direct
Update

Dear MRI Client,

An extended maintenance window is planned for the AMTdirect sandbox environment from 6:00 AM ET on Friday, June 28, 2024, through 12:00 AM ET on Monday, July 1, 2024, to upgrade servers. The sandbox environment may be unavailable during this time, but the production environment should not be impacted.

If this upgrade is delayed, additional information will be posted on the MRI Notifications page.  If you have any questions or concerns, please create a support ticket via the Help menu within the AMTdirect application.

MRI Software

Resolved

Dear MRI Client,

We are pleased to inform you that the scheduled maintenance has been successfully completed.
If you have any questions or concerns, please contact MRI Client Support by calling one of the numbers listed on our website.

Regards,
MRI Software