MRI Market Connect Planned Maintenance Update

Maintenance

MRI Market Connect Planned Maintenance Update

Status: closed
Start:
End:
Duration: 4 hours
Affected Components:
Americas Market Connect
Update

Dear MRI Client,

A Planned Maintenance Update (PMU) for Market Connect will be applied on Thursday, June 20th from 10:00 AM EST until 2:00 PM EDT to apply version MC 1.30.0.0

For a detailed summary of this update, your company's Designated Support Contact (DSC) can access the full release notes from the myMRI Client Portal

If this update is delayed, additional information will be posted on the MRI Notifications page.

If you have any questions or concerns, please contact Client Support via the myMRI Client Portal or by calling one of the numbers listed on our website.

MRI Software

Resolved

Dear MRI Client,

We are pleased to inform you that the scheduled maintenance has been successfully completed.
If you have any questions or concerns, please contact MRI Client Support by calling one of the numbers listed on our website.

Regards,
MRI Software