APAC & AUS - Property Management X - Planned Maintenance Update

Maintenance

APAC & AUS - Property Management X - Planned Maintenance Update

Status: closed
Start:
End:
Duration: 19 hours 26 minutes
Affected Components:
APAC Property Management X PMX X.5 APAC - Mercury PMX X.5 AUS - Neptune
Update

Planned Maintenance Update (PMU) for Property Management X (PMX)  

Version X.5.10.16.0 

 

Dear MRI Client, 

 

A Planned Maintenance Update (PMU) for MRI Property Management X was applied to your MRI Cloud environment.  It was discovered after this update was applied that we missed sending out the typical advanced notifications.  We apologize for the missed communication and any challenges this may cause.  Details of the deployment are below.

 

Impacted Environment: APAC (Mercury), AUS (Neptune)

Impacted Services: Property Management X Databases  

Availability: During this time, databases will be unavailable 

Planned Start Time: 12:00AM AEST, Saturday, May 18, 2024

Planned End Time: 06:00AM AEST, Saturday, May 18, 2024

 

For a detailed description of this update, the full release notes can be downloaded from the myMRI Client Portal

 

If this update is delayed, additional information will be posted on the MRI Notifications page

 

If you have any questions or concerns, please contact Client Support via the myMRI Client Portal or by calling one of the numbers listed on our website

 

Thank You, 

MRI Software  

 

Resolved

Dear MRI Client,

We are pleased to inform you that the scheduled maintenance has been successfully completed.
If you have any questions or concerns, please contact MRI Client Support.

Regards,
MRI Software