[ MRI Energy ] Planned Maintenance Update

Maintenance

[ MRI Energy ] Planned Maintenance Update

Status: closed
Start:
End:
Duration: 4 hours
Affected Components:
EMEA MRI Energy
Update

Dear MRI Client,

A Planned Maintenance activity for MRI Energy will take place on 23rd May 2024 between 18:00 and 22:00 BST.
During this maintenance window, one of our data centres which hosts some clients of MRI Energy is migrating the cloud hosting environments to a new platform. All hosting servers within the current environment will be moved over to the new platform.

Why are we carrying out this maintenance?
The data centre is sunsetting the platform that currently hosts MRI Energy. Users do not need to take any action.
However, please be aware that MRI Energy services will be unavailable during the maintenance times noted above.

If you have any questions or concerns, please contact Client Support via cs.esight@mrisoftware.com or by calling one of the numbers listed on our website.

Regards,
MRI Software

Resolved

Dear MRI Client,

The Planned Maintenance activity is now complete.

Regards,
MRI Software