MRI Public and Affordable Housing - Property Management X - Planned Maintenance Update

Maintenance

MRI Public and Affordable Housing - Property Management X - Planned Maintenance Update

Status: closed
Start:
End:
Duration: 7 hours
Affected Components:
Americas Property Management X PMX X.5 Americas - Venus
Update

Planned Maintenance Update (PMU) for Property Management X (PMX)  

Version X.5.10.16.1 

 

Dear MRI Client, 

 

A Planned Maintenance Update (PMU) for MRI Property Management will be applied to your MRI Cloud environment.  See additional details below. 


Impacted Environment: Venus

Impacted Services: MRI Public and Affordable Housing Databases  

Availability: During this time, databases will be unavailable 

Planned Start Time: 10:00PM EDT, Wednesday, May 22, 2024 

Planned End Time: 06:00AM EDT, Thursday, May 23, 2024

 

For a detailed description of this update, the full release notes can be downloaded from the myMRI Client Portal

 

If this update is delayed, additional information will be posted on the MRI Notifications page

 

If you have any questions or concerns, please contact Client Support via the myMRI Client Portal or by calling one of the numbers listed on our website

 

Thank You, 

MRI Software  

 

Resolved

We are pleased to inform you that the scheduled maintenance has been successfully completed.