MRI Evolution and GO Planned Maintenance Update

Maintenance

MRI Evolution and GO Planned Maintenance Update

Status: closed
Start:
End:
Duration: 2 hours
Affected Components:
EMEA Evolution
Update

Dear MRI Client,

A Planned Maintenance Update (PMU) for MRI Evolution and MRI GO  will be applied on 1st March 2024, between 8:00pm and 10:00pm.

During this maintenance window, a firmware update will be deployed to our internal firewalls in DC5 - UK and no interruption to services is expected.

Why are we making this change?

From time to time, firmware updates are released by the vendors of the devices we use, that patch vulnerabilities. These are required to ensure the continued security of our platform.

If this update is delayed, additional information will be posted on the MRI Notifications page.

If you have any questions or concerns, please contact Client Support via  cs.fsi@mrisoftware.com or by calling one of the numbers listed on our website.

Regards,

MRI Software

Resolved

We are pleased to inform you that the planned maintenance has been successfully completed.