Resident and Tenant Connect Planned Maintenance Update

Maintenance

Resident and Tenant Connect Planned Maintenance Update

Status: closed
Start:
End:
Duration: 6 hours
Affected Components:
Americas Resident & Tenant Connect
Update

Dear MRI Client,

A Planned Maintenance Update (PMU) for Resident and Tenant Connect will be applied on Monday, February 12h from 12:00 AM EST until 6:00 AM EST. During this time, Resident and Tenant Connect portal pages will be unavailable.

For a detailed summary of this update, your company's Designated Support Contact (DSC) can access the full release notes from the myMRI Client Portal

If this update is delayed, additional information will be posted on the MRI Notifications page.

If you have any questions or concerns, please contact Client Support via the myMRI Client Portal or by calling one of the numbers listed on our website.

MRI Software

Resolved

We are pleased to inform you that the scheduled maintenance has been successfully completed.