CenterStone, Manhattan, ManhattanONE Performance Degradation

Incident

CenterStone, Manhattan, ManhattanONE Performance Degradation

Status: closed
Start:
End:
Duration: 3 hours 13 minutes
Affected Components:
Americas CenterStone Manhattan ManhattanONE
Update

Dear MRI Client,

We have received reports of a limited set of users having an issue with CenterStone, Manhattan, ManhattanONE and our teams are actively investigating.

We apologize for any inconvenience. Further updates will be posted as they become available.

Regards,
MRI Software

Resolved

Dear MRI Client,

The remediation actions have been completed and the issue with CenterStone, Manhattan, ManhattanONE is now resolved. We appreciate your patience while we addressed this incident.

Regards,
MRI Software