Bostonpost - Scheduled SaaS maintenance

Maintenance

Bostonpost - Scheduled SaaS maintenance

Status: closed
Start:
End:
Duration: 8 hours
Affected Components:
Americas Bostonpost Affordable Housing
Update

Dear MRI Client,

Please be advised that a scheduled SaaS maintenance for Bostonpost will be taking place on the following dates:

Saturday, 16th December from 22:00 (EST) until 06:00 (EST) on Sunday, 17th December 2023.

During this time, your system will be unavailable for use. Nightly processing, including auto posting of general ledgers, will be impacted and will run the following evening.

If this update is delayed, additional information will be posted on the MRI Notifications page.

If you have any questions or concerns, please contact Client Support via the myMRI Client Portal or by calling one of the numbers listed on our website.

Thank you,

MRI Software

Resolved

We are pleased to inform you that the scheduled maintenance has been successfully completed.