Investment Modeling | Data API - Planned Maintenance Update

Maintenance

Investment Modeling | Data API - Planned Maintenance Update

Status: closed
Start:
End:
Duration: 4 hours
Affected Components:
Americas APAC Investment Modeling | Data API Investment Modeling Data API - APAC & Americas
Update

Dear MRI Client,

A Planned Maintenance Update (PMU) for the Investment Modeling Data API will be applied on Thursday, the 16th of November, 2023, between 5:00 PM and 9:00 PM ET. During this time, the API may be unavailable. If this update is delayed, additional information will be posted on the MRI Notifications page. 

If you have any questions or concerns, please contact Global Client Support via the myMRI Client Portal or by calling one of the numbers listed on our website

We appreciate your business and look forward to building success together.


MRI Software

Resolved

We are pleased to inform you that the scheduled maintenance has been successfully completed.