AMTdirect Planned Maintenance Update

Maintenance

AMTdirect Planned Maintenance Update

Status: closed
Start:
End:
Duration: 2 hours
Affected Components:
Americas AMTdirect
Update

Dear MRI Client,

We will be adding a new feature to AMTdirect during the maintenance window on November 14, 2023, between 9:00 PM and 11:00 PM ET

New journal entries have been created for asset-influencing items at the end of an asset's term.  "Asset-influencing items" is a collective phrase that we use for Initial Direct Costs, Landlord Allowances, Prepayments, and ROU Base Asset Rollover amounts.  When applicable, an entry for each of these items will be produced in the last journal entry posting period of a FASB/IASB Schedule.  The entries will reverse the gross asset value as well as the accumulated amortization for each particular item.  These entries are similar to the existing entry that occurs for the ROU Base Asset in the last period. 

For more information about this feature, please see the article titled “Release Notes: End-of-Term Journal Entries for Asset-Influencing Items” in the Knowledge Center.

This feature is currently deployed in the Sandbox environment.  If you have access to the Sandbox environment and this change applies to you, please feel free to test as applicable.  If you do not have access to the Sandbox environment and would like to test future changes prior to Production deployment, please contact your account manager to discuss Sandbox options.

If this release is delayed, additional information will be posted on the MRI Notifications page.  If you have any questions or concerns, please create a support ticket via the Help menu within the AMTdirect application.

MRI Software

Resolved

We are pleased to inform you that the scheduled maintenance has been successfully completed.