MRI Series4000 Planned Maintenance Update - 10.5.0.0

Maintenance

MRI Series4000 Planned Maintenance Update - 10.5.0.0

Status: closed
Start:
End:
Duration: 5 hours
Affected Components:
EMEA Series4000
Update

Dear MRI Client,

A Planned Maintenance Update (PMU) for MRI Series4000 will be applied to the MRI SaaS environment on Sunday 24th September from 10:00 am BST until 15:00 pm  BST. During this time, databases will be unavailable.

For a detailed summary of this update, your company's Designated Support Contact (DSC) can access the full release notes from the myMRI Client Portal.

If this update is delayed, additional information will be posted on the MRI Notifications page. 

If you have any questions or concerns, please contact Client Support via the myMRI Client Portal or by calling one of the numbers listed on our website.

MRI Software

Resolved

We are pleased to inform you that the scheduled maintenance has been successfully completed.