Property Central / MDA Manager Maintenance Update

Maintenance

Property Central / MDA Manager Maintenance Update

Status: closed
Start:
End:
Duration: 5 hours
Affected Components:
EMEA MDA Property Manager Property Central Property Central Online Portals
Update

Dear MRI Client,


A Planned Maintenance Update (PMU) for MRI Property Central will be applied Saturday, 23rd September, 2023 between 7:00 PM and 00:00 AM SAST. During this time, the MRI Property Central application may be unavailable. If this update is delayed, additional information will be posted on the MRI Notifications page.


If you have any questions or concerns, please contact Global Client Support via the myMRI Client Portal or by calling one of the numbers listed on our website


We appreciate your business and look forward to building success together.


MRI Software

Resolved

Dear MRI Client,

Please be advised that a scheduled SaaS maintenance for MRI Property Central / MDA Manager is complete.

If you have any questions or concerns, please contact Client Support via the myMRI Client Portal, or by calling one of the numbers listed on our website.

Thank you,
MRI Software