UPDATE Americas, APAC, EMEA, Self-Hosted & Partners
Information
2023-09-18T09:01:00.0000000Z
UPDATE Americas, APAC, EMEA, Self-Hosted & Partners
Status: closed
Date:
2023-09-18T09:00:00.0000000Z
Affected Components:
Americas
APAC
EMEA
Self-Hosted & Partners
Agency Central
@ Your Service
Box+Dice
Affordable Housing Management
Fixed Asset Accounting
Contract Intelligence
Accommodation Rent Accounting
Agora Hub
Horizon
AMTdirect
Debt Management
AccuServ
Agency Central
Investment Modeling Core
Enliven AI powered by Propic
Agora Import Export
Fixed Asset Accounting
Planet
Agile (365 Portal)
Agora Studio for PMX
Analytix Portal
Horizon
Property Management X
Allocations
Qube PM
Angus
Investment Modeling
Alert
Report Gateway
Investment Modeling | Data API
Analytix Portal
ApartmentData.com
Assistance Connect
Anti Social Behaviour
LeaseEagle
Resident and Tennant Connect
Bostonpost Affordable Housing
Maintenance5000
Series4000
Asset Management
Callmax Automated Communications
CenterStone
Maintenance Plus (part of Property Tree)
CML APR
Manhattan
CaTRAC'r
CML Radar
CenterStone
ManhattanONE
MRI Agora Gateway
Communications Manager
Chat
MRI Asset Modeling
Contract Intelligence
CheckpointID
Condo Sales
Debt Management
MRI Fund Modeling
Cornerstone
Digital Connect
Contract Intelligence
Digital Self Service
Palace
CTM
Document Management
PropertySuite
Debt Management
Engage
Property Connect
Property Management X
Ensemble
Employee Screening
Property Tree
eSight
Engage For Living
Evolution
PropTech Group Limited - Eagle
Engage @Work
Findspace
Fixed Asset Accounting
PropTech Group Limited - Real Estate Investar
Fixed Asset Accounting
Facilities Management
PropTech Group Limited - Rent Finder Inspector
HAB
Find My Engineer
PropTech Group Limited - Vault CRM
Finance Enterprise
PropTech Group Limited - Website Blue
Happy
Report Gateway
Horizon
Finance Professional
Series4000
Housing Pro
Homelessness Reduction
Secure Sign
HomeSwapper from MRI
Housing Manager
Series5000
Housing Enterprise
Housing Voucher Management
Horizon
Insurance
Investment Central
Housing BRIXX
Investment Modeling Core - APAC & Americas
Housing Enterprise Classic
Investment Modeling Data API - APAC & Americas
Housing Officer/Inspector
Lead Management
Income Analytics
Intermodal
Investor Connect
Investment Modeling Core - EMEA
Jenark
Investment Modeling Core - South Africa
Lindsey
Maintain
Lease Administrative Service [MILM]
Maintenance5000
MacMunnis MILM
Maintenance5000
Manhattan
Manhattan
ManhattanONE
MDA Property Manager
ManhattanONE
Market Connect
Mobile Agile
MRI Agora Gateway
Mirra
MRI Agora Gateway
MRI Asset Modeling
MRI Asset Modeling
MRI Fund Modeling
MRI Messaging
MRI Fund Modeling
Nicor
NETfacilities
Plug and Pay
P2P
PayBack
ProCalc
Planet
ProLease
Planet - Mobile
Property Management X
Postcode Software
PropertySuite
PropAcc
Prospect Connect
Property Central
Rehab Pro Direct
Rental History Reports & Trusted Employees
Property Central Online Portals
RentPayment
Property Management X
Report Gateway
Qube PM
Report Gateway
Resident Connect
Resident Screening
Resident and Tennant Connect
Resident & Tenant Connect
Rough Sleeper Pathways
Screening Select
SafeStart
Sales and Lettings
Secure Sign
Series4000
Secure Sign
Series4000
Series5000
Series5000
Space Scheduling
Service Charges
Tenant Communications
Waitlistcheck
Social Housing CRM
WinTen
Space Scheduling
Workplace Central
Springboard
Workspeed Reporting
Streetwise
SwapTracker from MRI
Tenancy Analytics
TPN Group
Valuations
Workplace Central
PMX X.5 APAC - Mercury
PMX X.5 EMEA - Mars
PMX X.5 - Partners
Housing Pro 8
WinTen
ProLease Lease Modules
PMX X.5 Americas - Jupiter
PMX X.5 - Self Hosted
WinTen2
ProLease Workplace/Maintenance
Housing Pro 9
PMX X.5 AUS - Neptune
PMX X.5 Americas - Pluto
PMX X.5 Americas - Saturn
WinTen2+
Housing Pro 9.1 and Later
PMX X.5 Americas - Venus
PMX X.5 Canada - Sirius
Housing Pro - Self-Hosted
Housing Pro - Cloud (East/Central)
Housing Pro - Cloud (Mountain/West)
Update
2023-09-18T09:00:00.0000000Z
2023-09-18T09:00:00.0000000Z
Dear MRI Client,
Our last email notification was sent in error. Please disregard this communication if you are not part of the Assistance Connect and Waitlistcheck groupset of subscribers.
Thank you for your continued support,
MRI Software