Assistance Connect, Waitlistcheck Performance Degradation

Incident

Assistance Connect, Waitlistcheck Performance Degradation

Status: in progress
Start:
Affected Components:
Americas Assistance Connect Waitlistcheck
Update

Dear MRI Client,

We have received reports of a limited set of users having an issue with Assistance Connect, Waitlistcheck and our teams are actively investigating.

Text messaging from the various AssistanceCheck programs (AssistanceCheck, WaitListCheck, HapCheck, and My.Happysoftware) is not working. This affects multifactor authentication for certain logins and for username and password recovery.  All these functions have an email alternative, which should be used.

We apologize for any inconvenience. Further updates will be posted as they become available.

Regards,
MRI Software

Update

Dear MRI Client,

Our teams are investigating the issue with utmost priority and working to resolve it as soon as possible. This is impacting a limited set of users.

Regards,
MRI Software