MRI Property Management X.5.10.10.0 PMU

Maintenance

MRI Property Management X.5.10.10.0 PMU

Status: closed
Start:
End:
Duration: 4 hours
Affected Components:
EMEA Property Management X PMX X.5 EMEA - Mars
Update

Dear MRI Client,

A Planned Maintenance Update (PMU) for MRI Property Management will be applied to the MRI SaaS environment on Sunday, 17 September from 11:00 PM BST until Monday, 18 September at 3:00 AM BST. During this time, databases will be unavailable. For a detailed description of this update, the full release notes can be downloaded from the myMRI Client Portal.

If this update is delayed, additional information will be posted on the MRI Notifications page.

If you have any questions or concerns, please contact Client Support via the myMRI Client Portal or by calling one of the numbers listed on our website.

MRI Software

Resolved

We are pleased to inform you that the scheduled maintenance has been successfully completed.