Fixed Asset Accounting Performance Degradation

Incident

Fixed Asset Accounting Performance Degradation

Status: closed
Start:
End:
Duration: 1 day 19 hours 43 minutes
Affected Components:
Americas Fixed Asset Accounting
Update

Dear MRI Client,

We have received reports of a limited set of users having an issue with Fixed Asset Accounting and our teams are actively investigating.

We apologize for any inconvenience. Further updates will be posted as they become available.

Regards,
MRI Software

Update

Dear MRI Client,

Our teams are investigating the issue with utmost priority and working to resolve it as soon as possible. This is impacting a limited set of users.

Regards,
MRI Software

Update

Dear MRI Client,

We are continuing to investigate the issue with utmost priority and working to resolve it at the earliest.

All systems/environments associated with this product are being checked by the respective teams.  

We apologize for any inconvenience. Further updates will be posted as they become available.

Regards,
MRI Software

Resolved

Dear MRI Client,

The remediation actions have been completed and the issue with Fixed Asset Accounting is now resolved. We appreciate your patience while we addressed this incident.

Regards,
MRI Software