Resident and Tenant Connect Planned Maintenance Update
Maintenance
2024-12-15T16:23:00.0000000Z
Resident and Tenant Connect Planned Maintenance Update
Status: closed
Start:
2024-12-15T01:00:00.0000000Z
End:
2024-12-15T16:23:00.0000000Z
Duration: 15 hours 23 minutes
Affected Components:
Americas
Resident & Tenant Connect
Update
2024-12-15T01:00:00.0000000Z
2024-12-15T01:00:00.0000000Z
Dear MRI Client,
Please be advised that a scheduled SaaS maintenance for Resident and Tenant Connect will be taking place on the following date(s):
Saturday, 14th December from 20:00 (EST) until 12:00 (EST) on Sunday, 15th December 2024.
During this time, your environment will be unavailable.
We apologise for the inconvenience caused. If you have any questions or concerns, please contact Client Support via the my MRI Client Portal.
Thank you,
MRI Software
Resolved
2024-12-15T16:23:00.0000000Z
2024-12-15T16:23:00.0000000Z
Dear MRI Client,
We are pleased to inform you that the scheduled maintenance has been successfully completed.
If you have any questions or concerns, please contact MRI Client Support by calling one of the numbers listed on our website.
Regards,
MRI Software