[ MRI Evolution ] Planned Maintenance Update

Maintenance

[ MRI Evolution ] Planned Maintenance Update

Status: closed
Start:
End:
Duration: 4 hours
Affected Components:
EMEA Evolution
Update

Dear MRI Client,

A Planned Maintenance activity for MRI Evolution - DC5 will take place on 28th May 2024 between 00:00 and 04:00 hrs GMT.
During this maintenance window, one of our vendors will perform network configuration changes and no interruption to services is expected.

Why is our vendor carrying out this maintenance?
Work is required on the network devices of the vendor’s domain to ensure resilience and continued integrity of the network.If you have any questions or concerns, please contact Client Support via cs.fsi@mrisoftware.com or by calling one of the numbers listed on our website.

Regards,
MRI Software

Resolved

Dear MRI Client,
We are pleased to inform you that the scheduled maintenance has been successfully completed.

Regards,
MRI Software