Bostonpost Planned Maintenance Update

Maintenance

Bostonpost Planned Maintenance Update

Status: closed
Start:
End:
Duration: 10 hours
Affected Components:
Americas Bostonpost Affordable Housing
Update

Dear MRI Client,

A Planned Maintenance Update (PMU) for Bostonpost will be applied Thursday, May 16th from 8:00 PM EDT until Friday, May 17 at 6:00 AM EDT. Clients should expect limited availability of the product lasting no longer than an hour. For a detailed summary of this update, your company‚Äôs Designated Support Contact (DSC) can download the release notes from the myMRI Client Portal.

If this update is delayed, additional information will be posted on the MRI Notifications page. Otherwise, the update will be completed by 6:00 AM EDT on Friday.

If you have any questions or concerns, please contact Global Client Support via the myMRI Client Portal or by calling one of the numbers listed on our website.

We appreciate your business and look forward to building success together.

MRI Software


Resolved

We are pleased to inform you that the scheduled maintenance has been successfully completed.