Callmax Planned Maintenance Update

Maintenance

Callmax Planned Maintenance Update

Status: closed
Start:
End:
Duration: 2 hours
Affected Components:
Americas Callmax Automated Communications
Update

Dear MRI Client,

A Planned Maintenance Update (PMU) for Callmax Automated Communications will be applied to the website on Tuesday, April 30th from 6:00 AM EDT until 8:00 AM EDT. Clients should see minimal to no impact, but service may be unavailable for a period typically lasting less than one minute. For a detailed summary of this update, your company's Designated Support Contact (DSC) can access the full release notes from the myMRI Client Portal

If you have any questions or concerns, please contact Client Support via the myMRI Client Portal or by calling (866) 301-6420.

MRI Software

Resolved

We are pleased to inform you that the scheduled maintenance has been successfully completed.