Assistance Connect/Waitlistcheck Planned Maintenance Update

Maintenance

Assistance Connect/Waitlistcheck Planned Maintenance Update

Status: closed
Start:
End:
Duration: 1 hour
Affected Components:
Americas Assistance Connect Waitlistcheck
Update

Dear MRI Client,

A Planned Maintenance Update (PMU) for Assistance Connect/Waitlistcheck  will be applied on Friday, September 22nd from 8pm EDT until 9pm EDT. You may experience limited product availability during this time.

If this update is delayed, additional information will be posted on the MRI Notifications page.

If you have any questions or concerns, please contact Client Support via the myMRI Client Portal or by calling one of the numbers listed on our website.

MRI Software

Resolved

We are pleased to inform you that the scheduled maintenance has been successfully completed.