MRI Angus - Planned Maintenance Update
Maintenance
2023-09-24T14:00:00.0000000Z
MRI Angus - Planned Maintenance Update
Status: closed
Start:
2023-09-24T06:00:00.0000000Z
End:
2023-09-24T14:00:00.0000000Z
Duration: 8 hours
Affected Components:
Americas
Angus
Update
2023-09-24T06:00:00.0000000Z
2023-09-24T06:00:00.0000000Z
Dear MRI Angus Client:
A Planned Maintenance Update for MRI Angus will be applied Sunday, September 24th, 2023 between 2:00 AM and 2:15 AM EST. Users may experience intermittent service at this time.
This update includes:
- [FIXED] When an employee has multiple employee profiles with the same email address, deactivating one of the profiles no longer disables access to the other profiles.
- [FIXED] SSO now supports primary email addresses up to 100 characters.
If this update is delayed, additional information will be posted on the MRI Notifications page.
If you have any questions or concerns, please reach out to our MRI Angus Support team.
MRI Software
Resolved
2023-09-24T14:00:00.0000000Z
2023-09-24T14:00:00.0000000Z
Maintenance completed